Back
Resolved
Resolved
TikTok video publishing degraded
Started 30 Jun at 09:22am CEST, resolved 30 Jun at 05:09pm CEST.
zernio.com
Publishing Scheduler
Queue Scheduler
Resolved
We shipped a fix to avoid the degraded tiktok pipeline and the publishing system is working normal now.
Posted 30 Jun at 05:09pm CEST.
Created
We're aware of an issue affecting video posts to TikTok. TikTok is currently slow to process videos pulled from external URLs, causing some scheduled video posts to stay in a publishing state instead of completing.
This is an issue on TikTok's side, not with Zernio. Photo posts and other platforms are unaffected. No action is needed on your end. Affected videos will publish once TikTok's processing recovers, and we're monitoring closely.
We'll update this status as we learn more.
Posted 30 Jun at 09:22am CEST.