Back to overview
Resolved
Pinterest publishing and ads degraded
Jun 18, 2026 at 3:14pm UTC
Affected services
zernio.com
Resolved
Jul 1, 2026 at 2:59pm UTC
Pinterest publishing and ads are working normally again. Thanks for your patience.
Affected services
Created
Jun 18, 2026 at 3:14pm UTC
Pinterest publishing and ads are currently failing for our users. This issue is caused by a temporary restriction on our app's access to the Pinterest API. We're working directly with Pinterest to restore access and expect this resolved within the next few days. Other platforms are unaffected.
Affected services