Back
Resolved

Instagram Service Disruption

Started 12 Jun at 03:56pm CEST, resolved 13 Jun at 09:29am CEST.

Publishing Scheduler Queue Scheduler Token Refresh Scheduler
Resolved

All the services are working normally after Meta yesterday downtime

Posted 13 Jun at 09:29am CEST.
Updated

Meta platforms continue to experience issues. While the connection flow is currently working properly, we are experiencing issues with posting, primarily affecting Instagram. We are monitoring the situation closely.

Posted 12 Jun at 05:59pm CEST.
Updated

Confirmed incident on more meta platforms. Meta services are experimenting a downtime at this moment in general level.

We're investigating and we keep updated news on this.

Posted 12 Jun at 04:10pm CEST.
Created

We are currently experiencing a service disruption affecting Instagram. This issue originates on Meta's side and is not caused by Zernio's infrastructure, which is operating normally.

As a result, some connected Instagram accounts may be marked as requiring reconnection, and users may receive emails asking them to reconnect their accounts. If your account was disconnected, we recommend waiting until the issue is resolved before reconnecting.

Our team is monitoring the situation closely and we will keep you updated as soon as we have more information.

Thank you for your patience.

Posted 12 Jun at 03:56pm CEST.