Back to overview
Resolved
Database Connections transitent spike
Aug 21, 2026 at 2:01pm UTC
Affected services
zernio.com
zernio.com/api/health
Resolved
Aug 21, 2026 at 2:59pm UTC
The situation is completly solved now, all related parts of the system are completly operational without issues at this moment.
Affected services
Created
Aug 21, 2026 at 2:01pm UTC
Some backend functions and infrastructure is actually recovering from a minimal and transient spike from our database system, regarding an a big improvements within the infrastructure within our system.
No data loss, no big issues related. We're working to have the system with normal work again.
Thanks for your patience.
Affected services